2

Variant on table mapping in custom view - change default setting

Please change this behaviour to avoid errors by accident : By default the VARIANT is put on RAW TABLE when mapping a table in a custom view. This is very dangerous. If you do not consider this to change to the VALID table the view takes the values from the raw tables which does not seem the most obvious option when creating a view. I would suggest to put this to VALID TABLE or (maybe better) leave it blank and make it a mandatory field (with check on cliking on OK button) so that we need to select the correct variant explicitely.

1 comment

Please sign in to leave a comment.