Add time-out field to e-mail notifications

Sometimes a scheduled execution package cannot send a mail because the customer's mail server is under heavy load (usually Monday at 9am) and TX's timeout is set too short.

It would be handy to have the option of configuring a custom time-out in the notifications dialog to make TX wait a bit longer for the mail server to reply.


Please sign in to leave a comment.