Skip to main content

Permissions not updating immediately while Setting User Permissions in TimeXtender Orchestration

  • February 18, 2025
  • 0 replies
  • 18 views

Dagný Björk Stefánsdóttir
Contributor

Symptoms

Users are unable to see the updated permissions immediately after changes are made.

Error: Permissions not updating immediately.

Cause

The issue may be related to user cache not being cleared immediately after permission changes.

Resolution

To resolve the issue, follow these steps:

  1. Ensure that the browsers cache is cleared after making changes to permissions.
  2. Test the permissions by giving access to specific execution packages to verify if the changes are applied correctly.
  3. Try using the "log in as" and "log out" features to troubleshoot user access issues.
Did this topic help you find an answer to your question?

0 replies

Be the first to reply!

Reply


Cookie policy

We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

 
Cookie settings