Solved

Incorrect job repository version. Expected 2.0.0.0 found 3.0.0.0

  • 31 August 2023
  • 6 replies
  • 76 views

Badge

Hello 

Today I get this error, wenn I want to add new Job. We didn’t change the version and use TimeXtender 6143.1.  We updated all of data sources but doesn’t change. Firstly, I want to understand why I am receiving this error. If I encounter this message in the future, I want to comprehend what I should do. There is a similar topic, but since there is no version change, I want to reopen it. Xpilot recommends that we should use the new version. Is it correct?

icon

Best answer by Christian Hauggaard 31 August 2023, 11:55

View original

6 replies

Userlevel 6
Badge +5

Hi @ebay 

Just to clarify you have not upgraded recently? Were you able to add jobs previously in 6143.1 or is this the first job you are adding in this version? When do you get the error, is it when you click add job or click finish, or at some other point? Could you please share a screenshot of the error?

Have you recently opened the instance(s) with the tasks/execution packages that you are trying to create the job for?

Badge

Hi @Christian Hauggaard 

No I didn’t upgrade. I was able to add jobs and had some ‘Jobs’ in 6143.1. Before starting TX I get this error. Then I can not see any ‘Jobs’ or + symbol. If I rigt click on Jobs and click new Job or refresh job I get aggain this error. I can not open Joc Schedule. I sent you screens. 

Cheers 

Badge

Hi @Christian Hauggaard 

Sorry. My colleague connected to odx by installing the newest version on another server. Then this problem occurred. I think, we should upgrade TX. Do you have any other suggestions?

Thanks

Userlevel 6
Badge +5

Hi @ebay 

Yeah upgrading is the main thing to do. I assume it will resolve the issue.

Userlevel 6
Badge +5

Hi @ebay did the upgrade resolve the issue? Please let us know by marking a best answer above. Thanks!

Badge

Hi @Christian Hauggaard 

Yes this issue was resolved. 

Reply