Skip to main content

Error: "Timeout expired"


Christian Hauggaard
Community Manager
Forum|alt.badge.img+5

Symptoms

You receive an error similar to the following:

Timeout expired. The timeout period elapsed prior to completion of the operation or the server is not responding. Error during Data Processing for Table: <TABLENAME> Timeout expired. The timeout period elapsed prior to completion of the operation or the server is not responding. Stored Procedure: [dbo].[usp_XXXXXX_Clean] Parameters: @Debug = 0 @Version = 182 @LoadDate = 09-01-2012 16:59:06

Cause

If you do not change the default timeout settings, any query on a Prepare Instance will timeout after 100 seconds.

Resolution

To change the timeout setting and solve the described timeout problem do the following on the Prepare Instance in question:

  1. Select Edit for the Prepare Instance in the TimeXtender Portal
  2. Set the Command Timeout to a higher value (e.g. 3600 for a one hour timeout)
Did this topic help you find an answer to your question?

0 replies

Be the first to reply!

Reply


Cookie policy

We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

 
Cookie settings